Page 1 of 1

Where did the Wiki go?

Posted: Fri Dec 16, 2016 7:15 pm
by tod
I got pinged on Stack overflow about something I wrote for http://wiki.embeddedethernet.com no longer working. Is there a new address for the wiki? If not is there any way I can get the entry for http://wiki.embeddedethernet.com/Develo ... _to_the_OS.

Re: Where did the Wiki go?

Posted: Mon Dec 19, 2016 9:39 am
by Forrest
We took down the wiki due to it being a spam magnet. Every other week it was being exploited or hacked to display spam. I should be able to recover articles from it. What are your goals here?

We moved from posting how-to's and help to the learn site (http://www.netburner.com/learn)

Re: Where did the Wiki go?

Posted: Mon Dec 19, 2016 10:11 am
by tod
I primarily just wanted to get the text of the article I referenced. (http://wiki.embeddedethernet.com/Develo ... _to_the_OS)
I believe I wrote most of the entries under the "Developing in CPP" section so I wouldn't mind having a copy of any or all of that. If it's possible to bring the wiki back online (in a read only state) for a period of time. I could use the holiday break to copy any of the entries I wrote for future reference.

Re: Where did the Wiki go?

Posted: Tue Dec 20, 2016 2:22 pm
by Forrest
Hello Todd,
Here's a mirror of the wiki temporarily hosted on AWS. I'll leave this up through the new year.

http://ec2-54-167-40-43.compute-1.amazo ... ing_in_Cpp

Re: Where did the Wiki go?

Posted: Wed Dec 21, 2016 5:36 pm
by tod
Thanks Forrest - I grabbed that article and a couple of others and stuck them on a wikia page. Thanks.

Re: Where did the Wiki go?

Posted: Tue Jan 03, 2017 8:22 pm
by sblair
Forrest,

I still refer to the wiki and it's got lots of great content. Any chance of just leaving it up in a read-only state?

Scott

Re: Where did the Wiki go?

Posted: Tue Aug 28, 2018 4:34 am
by StephenObryant
sblair wrote:
Tue Jan 03, 2017 8:22 pm
Forrest,

I still refer to the wiki and it's got lots of great content. Any chance of just leaving it up in a read-only state?

Scott
The how-to's and help at the learn site is almost the same. I too used to refer to the wiki but now the learn site works for me.

Re: Where did the Wiki go?

Posted: Fri Jan 04, 2019 9:30 am
by tpannone
The learn site... is that the Learn Blog on the Netburner site (https://www.netburner.com/learn/) or somewhere else?