Where did the Wiki go?

for everything else
Post Reply
User avatar
tod
Posts: 587
Joined: Sat Apr 26, 2008 8:27 am
Location: Southern California
Contact:

Where did the Wiki go?

Post by tod » Fri Dec 16, 2016 7:15 pm

I got pinged on Stack overflow about something I wrote for http://wiki.embeddedethernet.com no longer working. Is there a new address for the wiki? If not is there any way I can get the entry for http://wiki.embeddedethernet.com/Develo ... _to_the_OS.

User avatar
Forrest
Posts: 268
Joined: Wed Apr 23, 2008 10:05 am

Re: Where did the Wiki go?

Post by Forrest » Mon Dec 19, 2016 9:39 am

We took down the wiki due to it being a spam magnet. Every other week it was being exploited or hacked to display spam. I should be able to recover articles from it. What are your goals here?

We moved from posting how-to's and help to the learn site (http://www.netburner.com/learn)
Forrest Stanley
Project Engineer
NetBurner, Inc

NetBurner Learn Articles: http://www.netburner.com/learn

User avatar
tod
Posts: 587
Joined: Sat Apr 26, 2008 8:27 am
Location: Southern California
Contact:

Re: Where did the Wiki go?

Post by tod » Mon Dec 19, 2016 10:11 am

I primarily just wanted to get the text of the article I referenced. (http://wiki.embeddedethernet.com/Develo ... _to_the_OS)
I believe I wrote most of the entries under the "Developing in CPP" section so I wouldn't mind having a copy of any or all of that. If it's possible to bring the wiki back online (in a read only state) for a period of time. I could use the holiday break to copy any of the entries I wrote for future reference.

User avatar
Forrest
Posts: 268
Joined: Wed Apr 23, 2008 10:05 am

Re: Where did the Wiki go?

Post by Forrest » Tue Dec 20, 2016 2:22 pm

Hello Todd,
Here's a mirror of the wiki temporarily hosted on AWS. I'll leave this up through the new year.

http://ec2-54-167-40-43.compute-1.amazo ... ing_in_Cpp
Forrest Stanley
Project Engineer
NetBurner, Inc

NetBurner Learn Articles: http://www.netburner.com/learn

User avatar
tod
Posts: 587
Joined: Sat Apr 26, 2008 8:27 am
Location: Southern California
Contact:

Re: Where did the Wiki go?

Post by tod » Wed Dec 21, 2016 5:36 pm

Thanks Forrest - I grabbed that article and a couple of others and stuck them on a wikia page. Thanks.

sblair
Posts: 162
Joined: Mon Sep 12, 2011 1:54 pm

Re: Where did the Wiki go?

Post by sblair » Tue Jan 03, 2017 8:22 pm

Forrest,

I still refer to the wiki and it's got lots of great content. Any chance of just leaving it up in a read-only state?

Scott

StephenObryant
Posts: 1
Joined: Tue Aug 28, 2018 4:31 am

Re: Where did the Wiki go?

Post by StephenObryant » Tue Aug 28, 2018 4:34 am

sblair wrote:
Tue Jan 03, 2017 8:22 pm
Forrest,

I still refer to the wiki and it's got lots of great content. Any chance of just leaving it up in a read-only state?

Scott
The how-to's and help at the learn site is almost the same. I too used to refer to the wiki but now the learn site works for me.

tpannone
Posts: 43
Joined: Fri Feb 15, 2013 1:04 pm

Re: Where did the Wiki go?

Post by tpannone » Fri Jan 04, 2019 9:30 am

The learn site... is that the Learn Blog on the Netburner site (https://www.netburner.com/learn/) or somewhere else?

Post Reply