Search found 33 matches

by sb70koll
Mon May 13, 2013 10:23 am
Forum: NetBurner Software
Topic: Any documentation about the Virtual COMM port driver?
Replies: 21
Views: 17363

Re: Any documentation about the Virtual COMM port driver?

Hmmm, checked my account, is administrator. All stuff I install and run is done in elevated Administration mode. I have only one account and that has admin rights, strange. My old SDK didn't survive the timetravel to win 7 64 bit. I installed the SDK on my old XP machine again. I will install the v...
by sb70koll
Mon May 13, 2013 9:55 am
Forum: NetBurner's Eclipse IDE
Topic: comphtml crashes
Replies: 14
Views: 4342

Re: comphtml crashes

Thanks Dan for clarifying this as good as gets.
by sb70koll
Sat May 11, 2013 2:08 pm
Forum: PINK
Topic: Modifying vv_show.htm
Replies: 1
Views: 3812

Re: Modifying vv_show.htm

Somewhere in the PINK example code or html files must be a NB_var41 text. I would create a project and load the PINK example code and search for that piece of text. Once you have found this text, maybe in a html file change it and recompile the PINK example code and flash your PINK. That is what I w...
by sb70koll
Sat May 11, 2013 4:53 am
Forum: NetBurner's Eclipse IDE
Topic: Cannot open directory: [..\html]
Replies: 4
Views: 2489

Re: Cannot open directory: [..\html]

Gotcha. When you import the sb70 example the html directory is placed in SB70App. One level too deep. The Appwizard did it! It showed it had to move one level up.

Thank you rnixon.
solved.png
solved.png (28.25 KiB) Viewed 2477 times
by sb70koll
Sat May 11, 2013 2:27 am
Forum: NetBurner's Eclipse IDE
Topic: comphtml crashes
Replies: 14
Views: 4342

Re: comphtml crashes

How did this story end?
by sb70koll
Sat May 11, 2013 1:22 am
Forum: NetBurner's Eclipse IDE
Topic: Cannot open directory: [..\html]
Replies: 4
Views: 2489

Re: Cannot open directory: [..\html]

I just uninstalled SDK Rel22_rc2 on XP 32-bits and user account with admin rights and installed it again under Administrator. In the end the same story. I cannot open directory ..\html.

Strange thing is I don't know what the directory above is ..\ the info is very brief.
by sb70koll
Fri May 10, 2013 11:57 pm
Forum: NetBurner's Eclipse IDE
Topic: Cannot open directory: [..\html]
Replies: 4
Views: 2489

Re: Cannot open directory: [..\html]

Hi, Thanks you for spending time on this problem. I'm working with an old Netwburner SB70 SDK Rel22_rc2 on a Windows 7 64-bits machine. I have some problems with this SDK. To check if the problem is the Window 7 64-bit machine I took my old Windows XP-SP3 32-bits machine as user Administrator and do...
by sb70koll
Fri May 10, 2013 10:41 pm
Forum: NetBurner Software
Topic: Any documentation about the Virtual COMM port driver?
Replies: 21
Views: 17363

Re: Any documentation about the Virtual COMM port driver?

Hmmm, checked my account, is administrator. All stuff I install and run is done in elevated Administration mode. I have only one account and that has admin rights, strange.
by sb70koll
Fri May 10, 2013 2:37 pm
Forum: NetBurner's Eclipse IDE
Topic: Cannot open directory: [..\html]
Replies: 4
Views: 2489

Cannot open directory: [..\html]

Hi, I'm following the instructions in the NBEclipsGettingStarted.pdf to start a new project and import an example. In my case I import the SB70 example. So far so good but when the import is ready it start compiling and building automatically. However the build is stopped due to errors. At build a d...
by sb70koll
Fri May 10, 2013 1:02 am
Forum: NetBurner Hardware
Topic: SB70 misused as a GPIO device
Replies: 7
Views: 2775

Re: SB70 misused as a GPIO device

Ok, I got my old 2008 SDK version running. I had to use java version update 6.45. Version 7 doesn't work. No I have to see if something will compile. Autoupdate works.